セキュリティ

macOS High Sierraのroot脆弱性

2017/12/1    , ,

macOS High Sierraのroot脆弱性(10,13、10.13.1)に存在していた脆弱性に対し、Appleはセキュリティアップデートを提供したようです。 この脆弱性は、ユーザー名とパスワードが求められる画面で、ユーザーにrootと入れるだけでロックが外れてしまうというもの。 アップデートは Mac App Storeを通して行え、これを行うとOSのビルドナンバーが17B1003になるそうです。 ただ30日(日本時間)、日本のアップデートのサポートページはないそうです。 日本語アップデートはいつなのだろう ...

© 2020 今からここから